Skip to content
VulniPulse
Highest advisory severityHigh 1 vendor · 1 advisory

CVE-2026-62391

CVE-2026-62391 is covered by the Apache CVE-2026-62391 security bulletin. Not in the CISA KEV catalog. High advisory severity. 1 advisory from Apache.

Compare the source-linked records below. Ratings and product/version details belong to each advisory; they are not a single CVE-wide score or proof that every listed product is affected. How VulniPulse collects and checks evidence.

Get an email when Apache publishes the next one.

VulniPulse checks Apache's security advisories around the clock and emails you new ones with the severity, the fixed version and the vendor's link. First month free, then US$15/month; we email you before the first charge.

Start your free month

CVE-2026-62391 key facts

CISA KEV
Not listed (catalog checked )
Highest advisory severity
High
Vendor advisories
1 from Apache
VulniPulse record
Published · Updated

Is CVE-2026-62391 exploited?

No exploitation is reported in the sources VulniPulse tracks: CVE-2026-62391 is not in the CISA KEV catalog (checked ) and no tracked advisory for it reports exploitation. That is not proof the vulnerability cannot be exploited.

How do I fix CVE-2026-62391?

This CVE is tracked through a multi-CVE bulletin, so its fixed releases may differ from the bulletin-wide values below. Check the vendor source.

Vendor advisory comparison

Apache

1 advisory
  • Advisory severityHigh8.1

    High [CVE-2025-66518 +1] Apache Kyuubi Server: The security fix for CVE-2025-66518 is incomplete

    CVE-2026-62391Source published Source updated

    This bulletin covers 2 CVEs. The products, versions, score and guidance below describe the bulletin; check its source for applicability to this specific CVE.

    The security fix for CVE-2025-66518 is incomplete. Any client who can access to Apache Kyuubi Server via Kyuubi frontend protocols can bypass server-side config kyuubi.session.local.dir.allowlist via unprefixed Spark config aliases. This issue affects Apache Kyuubi: from 1.6.0 before 1.12.0. Users are recommended to upgrade to version 1.12.0, which fixes the issue.

    Affected products in this advisory
    • Apache Kyuubi Server
    Source-reported affected versions
    • 1.6.0 through 1.12.0.
    Source-reported fixed versions
    • 1.12.0
    Mitigation guidance
    • Users are recommended to upgrade to version 1.12.0, which fixes the issue.
All Apache advisories

Follow CVE-2026-62391 in the free weekly digest

Every Monday: whether it was added to CISA KEV, reported exploited, got a fix or changed severity, plus the week's critical and high advisories.

Free, no account. Confirm by email; unsubscribe in one click. Choose vendors and severity

Browse the latest tracked CVEs or the CVEs listed in CISA KEV.

Android app · Google Play

Monitor future Apache CVEs from your phone.

Choose a whole vendor or a precise platform, then receive matching security advisories by phone notification, email, or both. Coverage follows 34 official vendor sources and 160+ reviewed platform categories.

Matching phone alertsOptional email delivery