Skip to content
VulniPulse
Advisory severityMedium5.1Vendor: LowPalo Alto Networks

Medium [CVE-2026-0317] PAN-OS: Denial of Service Vulnerability

This medium-severity Palo Alto Networks advisory covers CVE-2026-0317 affecting PAN-OS.

Aggregated and source-linked by VulniPulse. Data sources, validation and limitations.

CVE-2026-0317 Source published Source updated

VulniPulse record published Record updated

CVE-2026-0317
Affected products & platforms
Palo Alto NetworksPAN-OSFirewallPAN-OS / Panorama
Open source advisory

Get an email when Palo Alto Networks publishes the next one.

VulniPulse checks Palo Alto Networks's security advisories around the clock and emails you new ones with the severity, the fixed version and the vendor's link. First month free, then US$15/month; we email you before the first charge.

Start your free month

Summary

CVE-2026-0317 PAN-OS: Denial of Service Vulnerability

Affected versions
  • PAN-OS < 12.2.4
  • PAN-OS < 12.1.10-h2
  • PAN-OS < 11.2.16
  • PAN-OS < 11.1.16-h3

Official advisory · high-confidence parse· fetched 7 days ago·verify at source

Fixed versions
  • PAN-OS >= 12.2.4
  • PAN-OS >= 12.1.10-h2
  • PAN-OS >= 11.2.16
  • PAN-OS >= 11.1.16-h3

Official advisory · high-confidence parse· fetched 7 days ago·verify at source

Mitigation checklist

Recommended fix / mitigation
  • VersionMinor Version RangeSuggested SolutionCloud NGFWNo action required.
  • PAN-OS 12.112.2.0 through 12.2.3-h*Upgrade to 12.2.4 or later.
  • Prisma AccessNo action needed.
Workaround status
  • No known workarounds exist for this issue.

Official advisory · high-confidence parse· fetched 7 days ago·verify at source

All Palo Alto Networks advisories

Android app · Google Play

Monitor future Palo Alto Networks CVEs from your phone.

Choose a whole vendor or a precise platform, then receive matching security advisories by phone notification, email, or both. Coverage follows 34 official vendor sources and 160+ reviewed platform categories.

Discussion(0)

No comments yet. Share field notes, upgrade gotchas, or questions — verify against the vendor advisory before acting on community advice.

Sign in to join the discussion.